<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<title>E13 TRS+ Dropper Post Reveiw - Factory Jackson Factory Jackson</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="Copyright" content="Copyright Factory Jackson 2010-2013. All Rights Reserved.">
<link href="https://factoryjackson.com/wp-content/themes/fj/style.css" rel="stylesheet">
<link href="//fonts.googleapis.com/css?family=Open+Sans:800,700,300" rel="stylesheet">
 
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@factoryjackson">
<meta property="og:site_name" content="Factory Jackson">
<meta property="og:url" content="https://factoryjackson.com/2017/06/05/e13-trs-dropper-post-reveiw/">
<meta property="og:title" content="E13 TRS+ Dropper Post Reveiw"> 
<meta property="og:description" content="The e13 TRS+ dropper post is a mechanical dropper post available in 125 and 150mm drops, and it has the best mechanical lever and action on the market now.." />
<meta property="og:image" content="https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-300x200.jpg" />
<link href="https://factoryjackson.com/wp-content/themes/fj/images/startup.png" rel="apple-touch-startup-image">
<link href="https://factoryjackson.com/wp-content/themes/fj/images/favicon.ico" rel="shortcut icon">
<link href="https://factoryjackson.com/wp-content/themes/fj/images/apple-touch-icon-precomposed114.png" rel="apple-touch-icon-precomposed" sizes="57x57">
<link href="https://factoryjackson.com/wp-content/themes/fj/images/apple-touch-icon-precomposed114.png" rel="apple-touch-icon-precomposed" sizes="114x114">
<link href="https://factoryjackson.com/wp-content/themes/fj/images/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72">
<link href="https://factoryjackson.com/wp-content/themes/fj/images/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144">
<link href="//factoryjackson.com/feed/" rel="alternate" type="application/rss+xml" title="Factory Jackson RSS Feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.0/jquery.min.js"></script>
<!--[if lt IE 9]>
<script type="text/javascript" src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="https://factoryjackson.com/wp-content/themes/fj/js/selectivizr-min.js"></script>
<link href="https://factoryjackson.com/wp-content/themes/fj/css/ie8.css" rel="stylesheet">
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v2.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The e13 TRS+ dropper post is a mechanical dropper post available in 125 and 150mm drops, and it has the best mechanical lever and action on the market now.."/>
<link rel="canonical" href="https://factoryjackson.com/2017/06/05/e13-trs-dropper-post-reveiw/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="E13 TRS+ Dropper Post Reveiw - Factory Jackson" />
<meta property="og:description" content="The e13 TRS+ dropper post is a mechanical dropper post available in 125 and 150mm drops, and it has the best mechanical lever and action on the market now.." />
<meta property="og:url" content="https://factoryjackson.com/2017/06/05/e13-trs-dropper-post-reveiw/" />
<meta property="og:site_name" content="Factory Jackson" />
<meta property="article:tag" content="dropper" />
<meta property="article:tag" content="E13" />
<meta property="article:tag" content="Post" />
<meta property="article:tag" content="Stealth" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2017-06-05T11:42:28+00:00" />
<meta property="og:image" content="https://factoryjackson.com/wp-content/uploads/2017/05/XT12419.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/factoryjackson.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://factoryjackson.com/wp-content/plugins/wh-gallery/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='https://factoryjackson.com/wp-content/plugins/wh-gallery/owl.transitions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='https://factoryjackson.com/wp-content/plugins/wh-gallery/gallery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://factoryjackson.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://factoryjackson.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://factoryjackson.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://factoryjackson.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://factoryjackson.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://factoryjackson.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://factoryjackson.com/wp-json/' />
<link rel='shortlink' href='https://factoryjackson.com/?p=47783' />
<link rel="alternate" type="application/json+oembed" href="https://factoryjackson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffactoryjackson.com%2F2017%2F06%2F05%2Fe13-trs-dropper-post-reveiw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://factoryjackson.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffactoryjackson.com%2F2017%2F06%2F05%2Fe13-trs-dropper-post-reveiw%2F&#038;format=xml" />
<meta property="fb:app_id" content="106655463017306"/><style>
@media screen and (min-width:751px) {
body { background-color: #f5f5f5 }
}
body > header { background-image: url('https://factoryjackson.com/wp-content/themes/fj/images/mtn-bg.jpg'); }
body > footer { background-position: center; background-size: cover; background-image: url(''); }
</style>
<script type="text/javascript">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</script>

</head>
<body class="post-template-default single single-post postid-47783 single-format-standard">
<header role="banner">
	<hgroup>
	<div id="logo"><a href="/"><h1>FACTORY JACKSON</h1></a></div>
	<nav role="navigation">
		<ul id="menu-menu-1" class="nav-menu"><li id="menu-item-29842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29842"><a href="https://factoryjackson.com/category/features/">Features</a></li>
<li id="menu-item-29841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29841"><a href="https://factoryjackson.com/category/reviews/">Reviews</a></li>
<li id="menu-item-29837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29837"><a href="https://factoryjackson.com/category/video/">Video</a></li>
<li id="menu-item-29839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29839"><a href="https://factoryjackson.com/category/tech/">Tech</a></li>
<li id="menu-item-29838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29838"><a href="https://factoryjackson.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-29843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29843"><a href="https://factoryjackson.com/about/">About</a></li>
</ul>	</nav>
	<ul class="social">
		<li><a  id="open-nav" rel="nofollow" class="icon-th-list"></a></li>
		<li><a href="/search/" class="icon-search" title="seatch"></a></li>
		<li><a class="divider">|</a></li>
		<li><a href="http://www.twitter.com/factoryjackson" class="icon-twitter-bird" title="twitter"></a></li>
		<li><a href="https://www.facebook.com/pages/Factory-Jackson/155410911163077" class="icon-facebook-rect" title="facebook"></a></li>
        <li><a href="http://instagram.com/factory_jackson" class="icon-instagram-rect" title="instagram"></a></li>
		<li><a href="https://plus.google.com/u/0/115850202581233228980/posts" class="icon-googleplus-rect" title="google plus"></a></li>
	</ul>
	</hgroup>
</header>

<div id="wrapper">
<div id="adspace" class="tcycle"><a href="http://www.silverfish-uk.com/Brand/20658/Category/20086/AM-Enduro-27-5-Bikes" id="" target="_blank" class="widget_sp_image-image-link" title="Mondraker" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2017/04/image001-1235x247.jpg" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/04/image001-1235x247.jpg 1235w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-300x60.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-768x154.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-620x124.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-350x70.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-700x140.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/04/image001-1200x240.jpg 1200w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a><a href="https://factoryjackson.com/advertise/" id="" target="_self" class="widget_sp_image-image-link" title="Factory Jackson Banner 1-01" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-1235x247.jpg" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-1235x247.jpg 1235w, https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-300x60.jpg 300w, https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-768x154.jpg 768w, https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-620x124.jpg 620w, https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-350x70.jpg 350w, https://factoryjackson.com/wp-content/uploads/2015/03/Factory-Jackson-Banner-1-01-700x140.jpg 700w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a><a href="http://www.thetrailhead.co.uk/" id="" target="_blank" class="widget_sp_image-image-link" title="Orange Crush The Trailhead" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-1235x247.png" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-1235x247.png 1235w, https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-300x60.png 300w, https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-768x154.png 768w, https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-620x124.png 620w, https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-350x70.png 350w, https://factoryjackson.com/wp-content/uploads/2016/12/FACTORYJACKSON17CRUSH-1-700x140.png 700w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a><a href="http://www.silverfish-uk.com/ProductDetail/9946/20539/SB5-C-Series-XT-SLX-Bike" id="" target="_blank" class="widget_sp_image-image-link" title="Yeti Banner" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-1235x247.jpg" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-1235x247.jpg 1235w, https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-300x60.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-768x154.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-620x124.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-350x70.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/01/YETI-SB5-Banner-700x140.jpg 700w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a><a href="http://www.rosebikes.co.uk/" id="" target="_blank" class="widget_sp_image-image-link" title="ROSEBikes_0415_2010x402-responsive" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-1235x247.jpeg" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-1235x247.jpeg 1235w, https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-300x60.jpeg 300w, https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-768x154.jpeg 768w, https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-620x124.jpeg 620w, https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-350x70.jpeg 350w, https://factoryjackson.com/wp-content/uploads/2016/12/ROSEBikes_0415_2010x402-responsive_2-700x140.jpeg 700w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a><a href="http://www.silverfish-uk.com/ProductDetail/8349/20579/The-Calling-27-5-Bike" id="" target="_blank" class="widget_sp_image-image-link" title="Evil The Calling" rel=""><img width="1235" height="247" src="https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--1235x247.jpg" class="attachment-banner size-banner" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--1235x247.jpg 1235w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--300x60.jpg 300w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--768x154.jpg 768w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--620x124.jpg 620w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--350x70.jpg 350w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Banner--700x140.jpg 700w" sizes="(max-width: 980px) 100vw, (max-width: 1250px) 980px, 1235px" title="" /></a></div><div id="article-container">
<section>
<article class="normal" itemprop="review" itemscope itemtype="http://schema.org/Review">
		<hgroup>
    <h1 itemprop="itemReviewed">E13 TRS+ Dropper Post Reveiw</h1>
    <h3 itemprop="datePublished">June 5th, 2017</h3>
    <p>By <a href="https://factoryjackson.com/author/andrew-dodd/"><strong itemprop="author">Andrew Dodd</strong></a> in <strong><a href="https://factoryjackson.com/category/reviews/" rel="category tag">Reviews</a></strong></p>
        	<p>
    	    					</p>
        </hgroup>
    <div id="fb-root"></div>
<p><strong>Product Full Name |</strong> e13 TRS+ Dropper seat post</p>
<p><strong>Retail Price |</strong> £259.99</p>
<p><strong>Available From |</strong> <a href="http://www.silverfish-uk.com/ProductDetail/8201/20643/TRS-Dropper-Seatpost"><em><strong>Silverfish</strong></em></a></p>
<h2>E13 TRS+ Dropper Post</h2>
<p>When dropper posts first arrived on the scene, they were more of a luxury than a necessity. These days with the way riding has progressed, they are possibly the biggest single influence on how aggressively you can ride a bike in control.</p>
<p>Although Rockshox dominates the market with the hydraulic Reverb post, e13 has just released this mechanical, user serviceable post.<img class="alignnone wp-image-48024 size-full" title="Factory Jackson" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12419.jpg" alt="e13 TRS+ Dropper Post" width="2000" height="1127" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12419.jpg 2000w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-300x169.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-768x433.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-620x349.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-350x197.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-700x394.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12419-1200x676.jpg 1200w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<h2><strong>The Detail</strong></h2>
<p>Based on a fully mechanical design, the e13 TRS+ dropper post has a coil spring assembly inside, rather than a cartridge air unit. This means no nitrogen charged unit that is not an easily serviceable &#8211; the whole post is easy to pull apart for maintenance.</p>
<p>It&#8217;s also cable actuated, but unlike many other posts that use a fiddly cable clamp at the bottom of the post, the e13 design uses the cable nipple at the bottom of the post. The clamp is based at the lever end.</p>

			<div id='gallery-1' class='gallery gallery-47783'><figure class='gallery-item col-0'><div class='gallery-icon landscape'><img width="1026" height="684" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-1026x684.jpg" class="attachment-gallery-thumb size-gallery-thumb" alt="e13 TRS+ Dropper Post" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-1026x684.jpg 1026w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-606x404.jpg 606w" sizes="(max-width: 1026px) 100vw, 1026px" title="" /></div>
					</figure><figure class='gallery-item col-0'><div class='gallery-icon landscape'><img width="1026" height="684" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-1026x684.jpg" class="attachment-gallery-thumb size-gallery-thumb" alt="e13 TRS+ Dropper Post" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-1026x684.jpg 1026w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-606x404.jpg 606w" sizes="(max-width: 1026px) 100vw, 1026px" title="" /></div>
					</figure>
			</div><!-- .gallery -->

<p>There is 150mm of drop on this post, though a 125mm option is also available. And there are four heights that you can switch between (150mm-110mm-80mm-slammed on the 150mm drop model, and 125mm-95mm-65mm-slammed on the 125mm model).<img class="alignnone wp-image-48018 size-full" title="Factory Jackson" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12408.jpg" alt="e13 TRS+ Dropper Post" width="2000" height="1127" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12408.jpg 2000w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-300x169.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-768x433.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-620x349.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-350x197.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-700x394.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12408-1200x676.jpg 1200w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The lever is the best unit we&#8217;ve seen by a long way. It sits under the bars like a front mech shifter, and has a cool grip tape pad for traction.</p>
<p>It has a very smooth action thanks to cartridge bearings, and is a cinch to set up.</p>
<h2><strong>Out On The Trail</strong></h2>
<p>We&#8217;ve been riding a pre-production e13 TRS+ dropper post for a few months now and been really impressed with the performance.</p>
<p>The action definitely feels mechanical, but it&#8217;s very smooth, and the settings are defined with a clunk. Our pre-production sample is a little noisier than production models, but the action is the same.<img class="alignnone wp-image-48010 size-full" title="Factory Jackson" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12819.jpg" alt="e13 TRS+ Dropper Post" width="2000" height="1333" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12819.jpg 2000w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-768x512.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-620x413.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-606x404.jpg 606w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-350x233.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-700x467.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-1026x684.jpg 1026w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12819-1200x800.jpg 1200w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>Although there are four heights to use, it can be hard out on the trail to get the post in to the setting you desire &#8211; I found the 80mm half way setting easy to get in to, and used it a lot.<img class="alignnone size-full wp-image-48014" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT13515.jpg" alt="e13 TRS+ Dropper Post" width="2000" height="1127" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT13515.jpg 2000w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-300x169.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-768x433.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-620x349.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-350x197.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-700x394.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/05/XT13515-1200x676.jpg 1200w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The 110mm height was a little harder to find and only takes a light nudge on the shifter &#8211; but it&#8217;s ultimately down to you to &#8216;feel the height&#8217; as you sit down on the post. It&#8217;s something you can learn, but I found it wasn&#8217;t that natural initially.<img class="alignnone size-full wp-image-48012" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12821.jpg" alt="e13 TRS+ Dropper Post" width="2000" height="1333" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12821.jpg 2000w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-768x512.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-620x413.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-606x404.jpg 606w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-350x233.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-700x467.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-1026x684.jpg 1026w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12821-1200x800.jpg 1200w" sizes="(max-width: 2000px) 100vw, 2000px" /></p>
<p>The overall action though has been flawless. It&#8217;s mostly been ridden in terrible conditions and has not slipped or played up in anyway. And there&#8217;s virtually no play at the clamp either.</p>
<p>Check out the service video right here:</p>
<p><iframe src="https://player.vimeo.com/video/209144432" width="500" height="281" frameborder="0" title="e*thirteen TRS+ Dropper Post: Service Video" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<h3><strong>We Say</strong></h3>
<p><strong>The e13 TRS+ dropper post is a really well thought out dropper post, with a good action and the best mechanical lever on the market.</strong></p>
<p><strong>We love that it is easily serviceable, although some might prefer the four positions to have a little more definition. </strong></p>
<p><strong>It has been working brilliantly &#8211; and still is. This one&#8217;s staying on my bike! </strong></p>
<p>&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://factoryjackson.com/2017/06/05/e13-trs-dropper-post-reveiw/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://factoryjackson.com/2017/06/05/e13-trs-dropper-post-reveiw/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    In Reviews    
    
    
    <h4>TAGS</h4><div id="tags"><ul><li><a href="https://factoryjackson.com/tag/dropper/" rel="tag">dropper</a></li> <li><a href="https://factoryjackson.com/tag/e13/" rel="tag">E13</a></li> <li><a href="https://factoryjackson.com/tag/post/" rel="tag">Post</a></li> <li><a href="https://factoryjackson.com/tag/stealth/" rel="tag">Stealth</a></li></ul></div>     

	       		
   		






	</article>


</section>


</div> <aside>

    <div id="slot-1">
        <a href="http://www.silverfish-uk.com/ProductDetail/8349/20579/The-Calling-27-5-Bike" id="" target="_blank" class="widget_sp_image-image-link" title="Evil The Calling" rel=""><img width="350" height="350" src="https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner-350x350.jpg" class="attachment-ad size-ad" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner-350x350.jpg 350w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner-300x300.jpg 300w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner-620x620.jpg 620w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner-110x110.jpg 110w, https://factoryjackson.com/wp-content/uploads/2016/12/EVIL-Square-Banner.jpg 700w" sizes="(max-width: 750px) 50vw, (max-width: 980px) 254px, 280px" title="" /></a><a href="http://www.silverfish-uk.com/Brand/20658/Category/20086/AM-Enduro-27-5-Bikes" id="" target="_blank" class="widget_sp_image-image-link" title="Mondraker" rel=""><img width="350" height="350" src="https://factoryjackson.com/wp-content/uploads/2017/04/image002-350x350.jpg" class="attachment-ad size-ad" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/04/image002-350x350.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/04/image002-300x300.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/04/image002-620x620.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/04/image002-110x110.jpg 110w, https://factoryjackson.com/wp-content/uploads/2017/04/image002.jpg 700w" sizes="(max-width: 750px) 50vw, (max-width: 980px) 254px, 280px" title="" /></a>    </div>
	<small class="ad"><a href="/advertise/">ADVERTISE</a></small>    <div id="slot-2">
        <a href="http://www.silverfish-uk.com/ProductDetail/0/18785/Chainj" id="" target="_blank" class="widget_sp_image-image-link" title="Pedros" rel=""><img width="350" height="350" src="https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ-350x350.jpg" class="attachment-ad size-ad" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ-350x350.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ-300x300.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ-620x620.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ-110x110.jpg 110w, https://factoryjackson.com/wp-content/uploads/2017/05/Chainj-lube-Square-FJ.jpg 700w" sizes="(max-width: 750px) 50vw, (max-width: 980px) 254px, 280px" title="" /></a><a href="https://www.dtswiss.com/oneforall?utm_source=factoryjackson&#038;utm_medium=banner&#038;utm_campaign=splineone" id="" target="_self" class="widget_sp_image-image-link" title="DT Swiss" rel=""><img width="700" height="700" src="https://factoryjackson.com/wp-content/uploads/2017/04/DTSwiss_Banner_Factoryjackson_700x700px_170329.gif" class="attachment-full size-full" alt="" title="" /></a>    </div>
    <small class="ad"><a href="/advertise/">ADVERTISE</a></small>    <div id="slot-3">
        <a href="https://www.dtswiss.com/oneforall?utm_source=factoryjackson&#038;utm_medium=banner&#038;utm_campaign=splineone" id="" target="_self" class="widget_sp_image-image-link" title="DT Swiss" rel=""><img width="700" height="700" src="https://factoryjackson.com/wp-content/uploads/2017/04/DTSwiss_Banner_Factoryjackson_700x700px_170329.gif" class="attachment-full size-full" alt="" title="" /></a><a href="http://www.rosebikes.co.uk/products/bikes/mtb/enduro--downhill/uncle-jimbo/" id="" target="_blank" class="widget_sp_image-image-link" title="ROSEBikes_0415_700x700" rel=""><img width="700" height="700" src="https://factoryjackson.com/wp-content/uploads/2016/12/rose-fashion-banner-700x700.gif" class="attachment-full size-full" alt="" title="" /></a><a href="http://www.silverfish-uk.com/Brand/15176/Onza-Tyres" id="" target="_self" class="widget_sp_image-image-link" title="onza sidebar" rel=""><img width="350" height="350" src="https://factoryjackson.com/wp-content/uploads/2016/02/onza-350x350.jpg" class="attachment-ad size-ad" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/02/onza-350x350.jpg 350w, https://factoryjackson.com/wp-content/uploads/2016/02/onza-300x300.jpg 300w, https://factoryjackson.com/wp-content/uploads/2016/02/onza-768x768.jpg 768w, https://factoryjackson.com/wp-content/uploads/2016/02/onza-620x620.jpg 620w, https://factoryjackson.com/wp-content/uploads/2016/02/onza-110x110.jpg 110w, https://factoryjackson.com/wp-content/uploads/2016/02/onza-700x700.jpg 700w, https://factoryjackson.com/wp-content/uploads/2016/02/onza.jpg 1458w" sizes="(max-width: 750px) 50vw, (max-width: 980px) 254px, 280px" title="" /></a>    </div>
	<small class="ad"><a href="/advertise/">ADVERTISE</a></small>    <div id="slot-4">
        <a href="http://www.thetrailhead.co.uk/" id="" target="_blank" class="widget_sp_image-image-link" title="Trailhead sidebar" rel=""><img width="350" height="350" src="https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1-350x350.png" class="attachment-ad size-ad" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1-350x350.png 350w, https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1-300x300.png 300w, https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1-620x620.png 620w, https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1-110x110.png 110w, https://factoryjackson.com/wp-content/uploads/2016/12/17BRONSONCC-1.png 700w" sizes="(max-width: 750px) 50vw, (max-width: 980px) 254px, 280px" title="" /></a><a href="https://factoryjackson.com/advertise/" id="" target="_blank" class="widget_sp_image-image-link" title="FJ-advert-GIFCP" rel=""><img width="700" height="700" src="https://factoryjackson.com/wp-content/uploads/2016/03/FJ-advert-GIFCP.gif" class="attachment-full size-full" alt="" title="" /></a>    </div>
    <small class="ad"><a href="/advertise/">ADVERTISE</a></small>
	<script>
	var length1 = jQuery("#slot-1 a").length;
	var length2 = jQuery("#slot-2 a").length;
	var length3 = jQuery("#slot-3 a").length;
	var length4 = jQuery("#slot-4 a").length;
	var ran1 = Math.floor(Math.random()*length1) + 1;
	var ran2 = Math.floor(Math.random()*length2) + 1;
	var ran3 = Math.floor(Math.random()*length3) + 1;
	var ran4 = Math.floor(Math.random()*length4) + 1;
	jQuery( document ).ready(function( $ ) {
		$("#slot-1 a:nth-child(" + ran1 + ")").css( "display", "block");
		$("#slot-2 a:nth-child(" + ran2 + ")").css( "display", "block");
		$("#slot-3 a:nth-child(" + ran3 + ")").css( "display", "block");
		$("#slot-4 a:nth-child(" + ran4 + ")").css( "display", "block");
	});
	
	</script>
	
</aside>

<section style="clear: left;"><h2>You might also like...</h2><article class="post-46693 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-tech tag-dropper tag-office-chair tag-remote tag-reverb tag-rockshox tag-stealth">


	
		<a href="https://factoryjackson.com/2017/04/04/rockshox-reverb-1x-remote-first-look/" rel="bookmark" title="Permanent Link to Rockshox Reverb 1X Remote First Look">
	<!--Array
(
    [width] => 3600
    [height] => 2400
    [file] => 2017/04/R_Reverb1x_Moab_170225_AM_1563_M.jpg
    [sizes] => Array
        (
            [thumbnail] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                )

            [medium] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                )

            [medium_large] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-768x512.jpg
                    [width] => 768
                    [height] => 512
                    [mime-type] => image/jpeg
                )

            [large] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-620x413.jpg
                    [width] => 620
                    [height] => 413
                    [mime-type] => image/jpeg
                )

            [post-thumbnail] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                )

            [author-thumbnail] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-110x110.jpg
                    [width] => 110
                    [height] => 110
                    [mime-type] => image/jpeg
                )

            [overview] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                )

            [overview-1] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-606x404.jpg
                    [width] => 606
                    [height] => 404
                    [mime-type] => image/jpeg
                )

            [banner] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-1235x247.jpg
                    [width] => 1235
                    [height] => 247
                    [mime-type] => image/jpeg
                )

            [banner-1] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-2010x402.jpg
                    [width] => 2010
                    [height] => 402
                    [mime-type] => image/jpeg
                )

            [featured] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-2010x900.jpg
                    [width] => 2010
                    [height] => 900
                    [mime-type] => image/jpeg
                )

            [ad] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-350x233.jpg
                    [width] => 350
                    [height] => 233
                    [mime-type] => image/jpeg
                )

            [ad-1] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-700x467.jpg
                    [width] => 700
                    [height] => 467
                    [mime-type] => image/jpeg
                )

            [full-width] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-2000x1333.jpg
                    [width] => 2000
                    [height] => 1333
                    [mime-type] => image/jpeg
                )

            [gallery-thumb] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-1026x684.jpg
                    [width] => 1026
                    [height] => 684
                    [mime-type] => image/jpeg
                )

            [gallery] => Array
                (
                    [file] => R_Reverb1x_Moab_170225_AM_1563_M-1200x800.jpg
                    [width] => 1200
                    [height] => 800
                    [mime-type] => image/jpeg
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => 
            [camera] => 
            [caption] => 
            [created_timestamp] => 0
            [copyright] => AMARCOUX_PHOTOS
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
            [orientation] => 0
            [keywords] => Array
                (
                )

        )

)
--><a href="https://factoryjackson.com/2017/04/04/rockshox-reverb-1x-remote-first-look/" title="Rockshox Reverb 1X Remote First Look"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-768x512.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-620x413.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-606x404.jpg 606w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-350x233.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-700x467.jpg 700w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-1026x684.jpg 1026w, https://factoryjackson.com/wp-content/uploads/2017/04/R_Reverb1x_Moab_170225_AM_1563_M-1200x800.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2017/04/04/rockshox-reverb-1x-remote-first-look/" rel="bookmark" title="Permanent Link to Rockshox Reverb 1X Remote First Look">Rockshox Reverb 1X Remote First Look</a></h2>
	<p>The new Rockshox Reverb 1X remote is a brand new remote lever for the Reverb post, and we&#8217;ve already been out on the trails riding it! Full Details here&#8230;</p>
 
	</article><article class="post-44713 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-dmr tag-e13 tag-praxis tag-race-face tag-yeti">


	
		<a href="https://factoryjackson.com/2017/01/23/core-bike-2017-part-1/" rel="bookmark" title="Permanent Link to Core Bike 2017 | Part 1">
	<!--Array
(
    [width] => 2000
    [height] => 1333
    [file] => 2017/01/Core-Day-1.jpg
    [sizes] => Array
        (
            [thumbnail] => Array
                (
                    [file] => Core-Day-1-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [medium] => Array
                (
                    [file] => Core-Day-1-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [medium_large] => Array
                (
                    [file] => Core-Day-1-768x512.jpg
                    [width] => 768
                    [height] => 512
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [large] => Array
                (
                    [file] => Core-Day-1-620x413.jpg
                    [width] => 620
                    [height] => 413
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [post-thumbnail] => Array
                (
                    [file] => Core-Day-1-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [author-thumbnail] => Array
                (
                    [file] => Core-Day-1-110x110.jpg
                    [width] => 110
                    [height] => 110
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [overview] => Array
                (
                    [file] => Core-Day-1-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [overview-1] => Array
                (
                    [file] => Core-Day-1-606x404.jpg
                    [width] => 606
                    [height] => 404
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [banner] => Array
                (
                    [file] => Core-Day-1-1235x247.jpg
                    [width] => 1235
                    [height] => 247
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [banner-1] => Array
                (
                    [file] => Core-Day-1-2000x402.jpg
                    [width] => 2000
                    [height] => 402
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [featured] => Array
                (
                    [file] => Core-Day-1-2000x900.jpg
                    [width] => 2000
                    [height] => 900
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [ad] => Array
                (
                    [file] => Core-Day-1-350x233.jpg
                    [width] => 350
                    [height] => 233
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [ad-1] => Array
                (
                    [file] => Core-Day-1-700x467.jpg
                    [width] => 700
                    [height] => 467
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

            [full-width] => Array
                (
                    [file] => Core-Day-1-2000x1333.jpg
                    [width] => 2000
                    [height] => 1333
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => <em>jpegtran</em> is missing
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => 
            [camera] => 
            [caption] => 
            [created_timestamp] => 0
            [copyright] => 
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
            [orientation] => 0
            [keywords] => Array
                (
                )

        )

    [ewww_image_optimizer] => <em>jpegtran</em> is missing
)
--><a href="https://factoryjackson.com/2017/01/23/core-bike-2017-part-1/" title="Core Bike 2017 | Part 1"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-768x512.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-620x413.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-606x404.jpg 606w, https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-350x233.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/01/Core-Day-1-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2017/01/23/core-bike-2017-part-1/" rel="bookmark" title="Permanent Link to Core Bike 2017 | Part 1"><span class="flash">Exclusive</span>Core Bike 2017 | Part 1</a></h2>
	<p>Here&#8217;s a few cool things from our first walk around Core Bike Show 2017 &#8211; includes bikes and kit from Praxis; Evil; DMR; Mondraker, Knog, Yeti and more&#8230;</p>
 
	</article><article class="post-43812 post type-post status-publish format-standard has-post-thumbnail hentry category-bikes category-reviews tag-anna-glowinski tag-carbon tag-doddy tag-e13 tag-force tag-gt tag-mountain-bike-adventures">


	
		<a href="https://factoryjackson.com/2016/12/09/gt-force-x-carbon-pro-longterm-test/" rel="bookmark" title="Permanent Link to GT Force X Carbon Pro | Longterm Test">
	<!--Array
(
    [width] => 2000
    [height] => 1333
    [file] => 2016/12/GT-Force-X-Carbon-Pro-3-of-39.jpg
    [sizes] => Array
        (
            [thumbnail] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.3% (2.3&nbsp;KB)
                )

            [medium] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [medium_large] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-768x512.jpg
                    [width] => 768
                    [height] => 512
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.1% (13.1&nbsp;KB)
                )

            [large] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-620x413.jpg
                    [width] => 620
                    [height] => 413
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.3% (9.0&nbsp;KB)
                )

            [post-thumbnail] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [author-thumbnail] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-110x110.jpg
                    [width] => 110
                    [height] => 110
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.5% (564.0&nbsp;B)
                )

            [overview] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg
                    [width] => 300
                    [height] => 200
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => No savings
                )

            [overview-1] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-606x404.jpg
                    [width] => 606
                    [height] => 404
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.2% (8.6&nbsp;KB)
                )

            [banner] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-1235x247.jpg
                    [width] => 1235
                    [height] => 247
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 7.6% (8.5&nbsp;KB)
                )

            [banner-1] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-2000x402.jpg
                    [width] => 2000
                    [height] => 402
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 6.9% (19.2&nbsp;KB)
                )

            [featured] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-2000x900.jpg
                    [width] => 2000
                    [height] => 900
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 6.8% (43.2&nbsp;KB)
                )

            [ad] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-350x233.jpg
                    [width] => 350
                    [height] => 233
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.3% (3.1&nbsp;KB)
                )

            [ad-1] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-700x467.jpg
                    [width] => 700
                    [height] => 467
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 8.2% (11.2&nbsp;KB)
                )

            [full-width] => Array
                (
                    [file] => GT-Force-X-Carbon-Pro-3-of-39-2000x1333.jpg
                    [width] => 2000
                    [height] => 1333
                    [mime-type] => image/jpeg
                    [ewww_image_optimizer] => Reduced by 7.0% (66.4&nbsp;KB)
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => Andrew Dodd
            [camera] => 
            [caption] => 
            [created_timestamp] => 1468501845
            [copyright] => Andrew Dodd
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
            [orientation] => 0
            [keywords] => Array
                (
                )

        )

    [ewww_image_optimizer] => Reduced by 5.9% (94.2&nbsp;KB)
)
--><a href="https://factoryjackson.com/2016/12/09/gt-force-x-carbon-pro-longterm-test/" title="GT Force X Carbon Pro | Longterm Test"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-300x200.jpg 300w, https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-768x512.jpg 768w, https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-620x413.jpg 620w, https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-606x404.jpg 606w, https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-350x233.jpg 350w, https://factoryjackson.com/wp-content/uploads/2016/12/GT-Force-X-Carbon-Pro-3-of-39-700x467.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2016/12/09/gt-force-x-carbon-pro-longterm-test/" rel="bookmark" title="Permanent Link to GT Force X Carbon Pro | Longterm Test"><span class="flash">Exclusive</span>GT Force X Carbon Pro | Longterm Test</a></h2>
	<p>The GT Force X Carbon Pro is the 150mm travel carbon fibre trail bike that Doddy used on the Mountain Bike Adventures TV series on Sky TV&#8217;s Bike Channel&#8230; </p>
 
	</article></section>
<section>
<h2>Why not try..?</h2><article class="post-13067 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-bmx tag-kevin-kiraly tag-verde-bmx">


	
		<a href="https://factoryjackson.com/2011/12/19/verde-bmx-kevin-kiraly-video-part/" rel="bookmark" title="Permanent Link to Verde BMX &#8211; Kevin Kiraly Video Part">
	<!--Array
(
    [width] => 642
    [height] => 357
    [hwstring_small] => height='71' width='128'
    [file] => 2011/12/Library-3389.png
    [sizes] => Array
        (
            [thumbnail] => Array
                (
                    [file] => Library-3389-300x200.png
                    [width] => 300
                    [height] => 200
                )

            [medium] => Array
                (
                    [file] => Library-3389-300x166.png
                    [width] => 300
                    [height] => 166
                )

            [large] => Array
                (
                    [file] => Library-3389-620x344.png
                    [width] => 620
                    [height] => 344
                )

            [post-thumbnail] => Array
                (
                    [file] => Library-3389-300x200.png
                    [width] => 300
                    [height] => 200
                )

            [author-thumbnail] => Array
                (
                    [file] => Library-3389-110x110.png
                    [width] => 110
                    [height] => 110
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => 
            [camera] => 
            [caption] => 
            [created_timestamp] => 0
            [copyright] => 
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
        )

)
--><a href="https://factoryjackson.com/2011/12/19/verde-bmx-kevin-kiraly-video-part/" title="Verde BMX - Kevin Kiraly Video Part"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2011/12/Library-3389-300x200.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2011/12/19/verde-bmx-kevin-kiraly-video-part/" rel="bookmark" title="Permanent Link to Verde BMX &#8211; Kevin Kiraly Video Part">Verde BMX &#8211; Kevin Kiraly Video Part</a></h2>
	<p>Verde pro Kevin Kiraly spent the better part of two years traveling &amp; filming and saved his best clips for this video part. Filmed in California, Hawaii, Ohio, England, Las Vegas and Montreal, this is [&hellip;]</p>
 
	</article><article class="post-3596 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-josh-ratboy-bryceland tag-ratboy-productions tag-sam-dale">


	
		<a href="https://factoryjackson.com/2011/02/02/ratboy-productions-viva-espana-with-josh-sam/" rel="bookmark" title="Permanent Link to Ratboy Productions: Viva Espana with Josh &#038; Sam">
	<!--Array
(
    [width] => 300
    [height] => 200
    [hwstring_small] => height='85' width='128'
    [file] => 2011/02/ratboy-scooter-thumb.jpg
    [sizes] => Array
        (
            [author-thumbnail] => Array
                (
                    [file] => ratboy-scooter-thumb-110x110.jpg
                    [width] => 110
                    [height] => 110
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => 
            [camera] => 
            [caption] => 
            [created_timestamp] => 0
            [copyright] => 
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
        )

)
--><a href="https://factoryjackson.com/2011/02/02/ratboy-productions-viva-espana-with-josh-sam/" title="Ratboy Productions: Viva Espana with Josh &amp; Sam"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2011/02/ratboy-scooter-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2011/02/02/ratboy-productions-viva-espana-with-josh-sam/" rel="bookmark" title="Permanent Link to Ratboy Productions: Viva Espana with Josh &#038; Sam">Ratboy Productions: Viva Espana with Josh &#038; Sam</a></h2>
	<p>Want to know what two of the fastest downhill racers around get up to on training holidays? Factory Jackson blogger&#8217;s Sam Dale and Josh Bryceland get their scooter skills dialed in the Spanish sun. Will [&hellip;]</p>
 
	</article><article class="post-12006 post type-post status-publish format-standard has-post-thumbnail hentry category-video tag-bmx tag-cult-bmx tag-cultcrew tag-federal">


	
		<a href="https://factoryjackson.com/2011/10/22/cult-federal-bikes-uk-tour-summer-2011/" rel="bookmark" title="Permanent Link to Cult &#038; Federal Bike&#8217;s UK Tour Summer 2011">
	<!--Array
(
    [width] => 638
    [height] => 340
    [hwstring_small] => height='68' width='128'
    [file] => 2011/10/Library-2785.png
    [sizes] => Array
        (
            [thumbnail] => Array
                (
                    [file] => Library-2785-300x200.png
                    [width] => 300
                    [height] => 200
                )

            [medium] => Array
                (
                    [file] => Library-2785-300x159.png
                    [width] => 300
                    [height] => 159
                )

            [large] => Array
                (
                    [file] => Library-2785-620x330.png
                    [width] => 620
                    [height] => 330
                )

            [post-thumbnail] => Array
                (
                    [file] => Library-2785-300x200.png
                    [width] => 300
                    [height] => 200
                )

            [author-thumbnail] => Array
                (
                    [file] => Library-2785-110x110.png
                    [width] => 110
                    [height] => 110
                )

        )

    [image_meta] => Array
        (
            [aperture] => 0
            [credit] => 
            [camera] => 
            [caption] => 
            [created_timestamp] => 0
            [copyright] => 
            [focal_length] => 0
            [iso] => 0
            [shutter_speed] => 0
            [title] => 
        )

)
--><a href="https://factoryjackson.com/2011/10/22/cult-federal-bikes-uk-tour-summer-2011/" title="Cult &amp; Federal Bike&#039;s UK Tour Summer 2011"><img width="300" height="200" src="https://factoryjackson.com/wp-content/uploads/2011/10/Library-2785-300x200.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="" /></a></a>
	<h2><a href="https://factoryjackson.com/2011/10/22/cult-federal-bikes-uk-tour-summer-2011/" rel="bookmark" title="Permanent Link to Cult &#038; Federal Bike&#8217;s UK Tour Summer 2011">Cult &#038; Federal Bike&#8217;s UK Tour Summer 2011</a></h2>
	<p>Check out a 22 minute look into a 10 day tour of the UK with the CULT and FEDERAL crews&#8230;This trip had it all and we can&#8217;t thank SEVENTIES, all the shops and riders, the [&hellip;]</p>
 
	</article></section>



</div> 
<footer style="display: table; clear: both;">
	<hgroup>
		<div class="footerInner">
			<div class="footer1">
				<p>&#9733; REDEFINING MOUNTAIN BIKING ONLINE</p>
					<p>&copy; 2010-2017 Factory Jackson. All rights reserved. <a href="/terms">Terms of use</a> | <a href="//factoryjackson.com/feed" class="icon-rss-alt" title="rss">RSS</a></p>
			</div>
			<div class="footer2">
				<form action="//factoryjackson.us10.list-manage.com/subscribe/post?u=74897af16bb92080ba86a53d5&amp;id=7cdb888a66" method="post" name="mc-embedded-subscribe-form" class="validate signUpForm" target="_blank" novalidate>
				  	<p>Sign up to get the latest FJ updates and offers</p>
					<label for="mce-EMAIL" id="mce-EMAIL-text">Email</label>
					<input type="email" name="EMAIL" id="mce-EMAIL" />
					<input class="button" type="submit" value="Subscribe" />
				</form>
			</div>
		</div>
	</hgroup>
</footer>
<div class="gallery-overlay gallery-1" id="gallery-overlay-1"><div class="gallery-detail"><span id="close" class="cross">&#xf057;</span><div class="owl-carousel" id="owl-1"><div><div class="galleryimg"><img width="1200" height="676" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-1200x676.jpg" class="attachment-gallery size-gallery" alt="e13 TRS+ Dropper Post" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-1200x676.jpg 1200w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-300x169.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-768x433.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-620x349.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-350x197.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12413-700x394.jpg 700w" sizes="(max-width: 1200px) 100vw, 1200px" title="" /></div><div class="galleryrest">1&nbsp;of&nbsp;2</div></div><div><div class="galleryimg"><img width="1200" height="676" src="https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-1200x676.jpg" class="attachment-gallery size-gallery" alt="e13 TRS+ Dropper Post" srcset="https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-1200x676.jpg 1200w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-300x169.jpg 300w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-768x433.jpg 768w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-620x349.jpg 620w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-350x197.jpg 350w, https://factoryjackson.com/wp-content/uploads/2017/05/XT12410-700x394.jpg 700w" sizes="(max-width: 1200px) 100vw, 1200px" title="" /></div><div class="galleryrest">2&nbsp;of&nbsp;2</div></div></div></div></div><script type='text/javascript' src='https://factoryjackson.com/wp-content/plugins/wh-gallery/owl.carousel.min.js?ver=1'></script>
<script type='text/javascript' src='https://factoryjackson.com/wp-content/plugins/wh-gallery/ofi.browser.js?ver=1'></script>
<script type='text/javascript' src='https://factoryjackson.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	
	<script>

		jQuery(document).ready(function($) {
		
		
		$(window).on('orientationchange', function() {
    document.body.style.display='none';
    document.body.offsetHeight; //cause a reflow
    document.body.style.display='block'; //cause a repaint
}); 

/*
			$(window).on( 'orientationchange', forceRedraw ); // shouldn't have had parentheses
			
			function forceRedraw(){
				document.body.style.display='none';
    			document.body.offsetHeight; //cause a reflow
    			document.body.style.display='block'; //cause a repaint
			}
		*/
				
			// Rely on CSS for all the overlay work:
			
			function closeOverlay(){
				$("body").removeClass("overlaidgallery");
				$(".gallery-overlay").removeClass("active");
			}
		
			function openOverlay(gal){
				
					$("body").addClass("overlaidgallery");
					$("." + gal).addClass("active");
					// $("body").scrollTop( 0 ); // only if we hide the page behind
				
			}
		
		
			// Clicking the overlay dismisses the carousel, so block any clicks on the 
			// active carousel area except the close button:
			
			$(".gallery-overlay").click(closeOverlay);
			$(".owl-carousel").click(function( event ) {
				event.stopPropagation();
			});
			$(".close").click(closeOverlay);
			
			
			$(".owl-carousel").owlCarousel({
			navigation : true,
			navigationText : ["&#xf104;","&#xf105;"],
			pagination : false,
			//paginationNumbers : true,
			singleItem: true
		});
		
			$( "body" ).on( "keydown", function( e ) {
				var code = e.keyCode;
				var owlkeys = $(".gallery-overlay.active .owl-carousel").data('owlCarousel');
				if( code == 39 ) {
					//$next.trigger( "click" );
					owlkeys.next();
				}
				if( code == 37 ) {
					//$previous.trigger( "click" );
					owlkeys.prev();
				}
				if( code == 27 ) {
					//$previous.trigger( "click" );
					closeOverlay();
				}
				
			});
		
		
			// Clicking a thumbnail advances the carousel to the right large image:
			
			$(".gallery-item").click(function() {
			
			var galleryID = $(this).closest(".gallery").attr('id');
			// changed parent to closest as flickity on the strip style inserts extra layers of divs
			openOverlay( galleryID );
			var owl = $("." + galleryID + " .owl-carousel").data('owlCarousel');
			var slidenum = $(this).parent().children().index(this);
			//var slidenum = $(this).index();
    		owl.jumpTo(slidenum);
		});
			
			objectFitImages();
		
		}); // jQuery(document).ready(function($)
	</script>
	
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=106655463017306&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://factoryjackson.com/wp-content/themes/fj/js/functions.js"></script>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1460/2040 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Database Caching 4/44 queries in 0.112 seconds using disk

 Served from: factoryjackson.com @ 2017-06-06 04:16:01 by W3 Total Cache -->